Flying Voice Wireless office Phone FIP11WP – Color screen

Original price was: KSh 14,000.00.Current price is: KSh 13,000.00. Ex.VAT

Quick Product Specifications

▪ Support SIP V2.0 (RFC 3261,3262,3263,3264)
▪ 2*10/100M RJ45 Port
▪ 320*240 TFT color screen
▪ 8 Line-Keys & 8 SIPaccount
▪ 4 customizable buttons for LCD menu selection
▪ 8 multi-function keys, 32 BLF
▪ Support for IEEE 802.3af Power over Ethernet (PoE) – Optional
▪ Support the headset and wall
▪ Auto Configuration- TFTP/HTTP/HTTPs/TR-069/SNMP

⚡ Fast CBD Delivery
Order by 3 PM. Free CBD delivery.
🔒 100% Genuine Tech
Official warranty. Pay on delivery/M-Pesa.
📱 WhatsApp & Wholesale
Instant ordering & reseller deals.
Chat on WhatsApp
🎧 Tech Support?
📞 Call 0717 492 458

Flying Voice Wireless office Phone FIP11WP – Color screen

Hardware Features

Interface 2 RJ-45 ports (Ethernet 10/100 Base-T)
1 RJ9 earphone jack
1 FXO port to connect PSTN line(only for L series)
1 usb port
802.11n 2T2R (Only for W series)
Support PoE comply with IEEE802.3af(optional)
Display 320×240 -TFT color screen
Red color LEDs for call and message indication
Phone Keys 4 soft keys
13 function keys:MENU, MUTE ,SMS, HOLD,Volume+/-,Transfer,
3-way conferencing, Hands free Redial and so on.
5 navigate key
12 Dialing Buttons (0~9, *, #),
32 Multi-function keys
Power Supply AC/DC Adapter
* AC Input: 100~240V, 50~60Hz
* DC Output: 5V, 1A
Environmental Operation Temperature: 0~50 Degree C
Storage Temperature: -25~ 85 Degree C
Relative Humidity: 10%~90% No Condensing
Dimension 18.8cm(L)*18.5cm(W)*3.7cm(H)
Unit Weight 625g (No packet)
Software Features
Audio Codec Features G.711 (A-Law, μ-Law)
G.722(HD)
G.723.1
G.729AB
G.726
iLBC
Adaptive Jitter Buffer Management
Voice Activity Detection
Comfort Noise Generation
Echo Cancellation
Protocols SIP V2 (RFC 3261,3262,3263,3264)
SDP (RFC2327)
RTP/RTCP (RFC1889 and RFC1890)
NAPTR for SIP URI Lookup (RFC2915)
STUN (RFC 3489)
ARP/RARP (RFC 826/903)
SNTP (RFC 2030)
TFTP/HTTP/HTTPS for Auto Provisioning
DNS/DNS SRV (RFC1706 and RFC 2782)
IEEE802.1Q VLAN/802.1p and IP TOS
SNMPV2
TR069(TR104/TR098/TR111)
Management Firmware Upgradeable
Web Management Interface
Password Management
Local and Remote Syslog (RFC3164)
Auto Provisioning: TFTP, HTTP and HTTPS
SNTP Time Synchronization
Multi User Level
Auto Provision
Support TR069 management mode
Applications SMS Function
MAC Address Cloning
SIP proxy redundancy
DNS SRV
Direct IP to IP calling
Traversal by STUN
VPN: pptp,l2tp,OpenVPN
QoS with Layer 2 and Layer 3
DHCP Server and Client
IP conflict detection
Support Mutil-Vlan
Call Features 8 lines
Auto Answer
3-way Conference
Music on hold
Call Hold
Call Forwarding
Call Mute
Call Transfer
Call Waiting
Call Pickup
MWI
CID and CWCID
DTMF Relay: In-band, Out-band(RFC2833) and SIP Info
Full-duplex Speakerphone
Hotline
Redial
Dial Plan
Volume adjustment- handset/handfree/speaker/ringing
Phone Features Customized Ring Tone
SMS (100 records)
Call History ( 100 records )
– Most Recently Missed Calls
– Most Recently Received Calls
– Most Recently Dialed Numbers
Phone book (500 records )

 

🔥 FLASH DEALS
LIVE NOW
Ends In:
04 h
:
40 m
:
54 s

Expert Shopping Guides, Product Reviews & Top Recommendations

What Is a Smartphone? A Mobile Phone and Computer In One Device

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]

4 Comments

Can the Apple Watch Series 7 Work On Its Own Without an iPhone?

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]

Bluetooth gamepad for Windows and Android

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]

Quote

It's estimated that more than 5 billion people have mobile devices, which represents approximately 94% [...]

New or Refurbished Computer? It’s a Matter of Dollars and Sense

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]

Apple Watch Adds Carbon Neutral Options & Spec Upgrades

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]

Headphone Beze Emgyrean II Review

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque pretium mollis ex, vel interdum augue [...]